Win 10 "Creators Update" Verzögerung beim Weiterkl

Alles über die neue Version 4.0
Antworten
swarnat
Beiträge: 6
Registriert: Sa Apr 22, 2017 2:35 pm

Beitrag von swarnat »

Hey,

Ich nutze gleich diesen alten Thread, da bei mir seit heute ebenfalls dieses Problem auftritt.
Da mein Problem keine "schlechte Skalierung" als Problem hat, hole ich lieber diesen, als den längeren Thread nach oben.

Geändert habe ich seit dem letzten Einsatz des Songbeamers nur die Installation des Creator Updates von Windows 10. Vor dieser Installation lief bis auf den letzten Tag alles reibungslos. Ursache ist also klar.

Zuvor lief es reibungslos. Version Songbeamer von letzter Verwendung 4.39, sowie aktuellste Version 4.47 zeigen beide den gleichen Effekt.

Es geht mir nicht um Lösungsfindung, da ein Abschalten des Anti-Aliasing das Problem löst, wenn auch nicht die perfekte Lösung ist.
Evtl. kann ich zur Lösungsfindung beitragen.
Die Option "Manuell eine Skalierungsstufe für alle Ausgabegeräte verwenden" gibt es offenbar unter Win 10 nicht mehr.

Einige Punkte, welche ich anführen kann:
- Notebook mit Core i7 6700HQ + Dedizierte Grafikkarte und 16 GB DDR3 Ram (Evtl. hat Hardware einen Einfluss, sollte aber ausreichen)
- Installationen aller (relevanten) Treiber habe ich auf den neusten Stand gebracht. Weder zuvor noch danach eine Besserung. Storage sowie Netzwerktreiber habe ich nicht angefasst. (Never change a running system)
- Es tritt nicht nur bei Verwendung eines Beamers, sondern bei jeglichem zweiten Screen auf, welchen der Songbeamer als Anzeige verwendet. Also auch am Monitor und unabhängig der Auflösung. (Beamer: 1920x1200, Monitor: 1920x1080)
- Bei Verwendung ohne Stromzufuhr (Laptop) ist der Effekt noch deutlicher zu spüren und Songbeamer reagiert teilweise 4-5 Sekunden überhaupt nicht auf Eingaben, während Folien gewechselt werden

Problem ist offenbar der "Aufwand" etwas mit dem Test auf graphischer Ebene zu machen.
Wenig Text, sowie sehr viel Text sehr klein geschrieben ist kein Problem, weshalb ich nicht von einer Ursache in der Menge der Zeichen ausgehe.
Es erscheint wirklich so, als würde die Größe der Oberfläche der Buchstaben einen Einfluss auf die Performance haben -> Klares Statement für Anti-Aliasing

Ich stelle mich gern als Versuchsteilnehmer zur Verfügung.
Wie gesagt wurde Problem mit Hilfe des anderen Threads schon gelöst. Ich würde aber gern Anti-Aliasing für das "Perfekte" Erlebnis aktivieren. :)

Viele Grüße und ein schönes Wochenende!

Stefan
Sebastian
Site Admin
Beiträge: 5383
Registriert: Fr Nov 14, 2003 11:31 pm

Beitrag von Sebastian »

Du bist jetzt der zweite, der nach dem Windows 10 Creators Update von solchen Verzögerungen berichtet. Wir können es bis jetzt leider nicht nachvollziehen. Der Trick ist jetzt also, herauszufinden, was bei dir anders läuft.
Gruß, Sebastian
swarnat
Beiträge: 6
Registriert: Sa Apr 22, 2017 2:35 pm

Beitrag von swarnat »

Hy,

Was bei mir lange Zeit ein Grund für Schwierigkeiten war, ist die dedizierte Grafikkarte. mit welcher viele Programme nicht klar gekommen sind.
Inzwischen hat sich das aber erheblich gebessert und wird problemlos durch DirectX beachtet.
Evtl. stellt das aber ein Kriterium dar. Ich vermute, dass oftmals Notebooks für Songbeamer verwendet werden.

Jetzt hatte ich auch die Möglichkeit über einen DisplayPort Adapter den direkten Ausgang dieser dedizierten Nvidia Grafikkarte zu testen. (HDMI - Intel, DP - NVidia)
Auch da tritt es auf. Sprich nicht abhängig dessen, welchen Ausgang das Bild verwendet.

Unabhängig ist es auch davon, welche Grafikkarte ich für die Ausführung der Songbeamer.exe auswähle.

Mir fällt nichts weiter ein, was noch als Kriterium herhalten könnte.

Stefan
Sebastian
Site Admin
Beiträge: 5383
Registriert: Fr Nov 14, 2003 11:31 pm

Beitrag von Sebastian »

Funktioniert es mit SongBeamer 4.48 wieder besser?
http://www.songbeamer.de/bin/SongBeamer ... _Forum.exe
Gruß, Sebastian
swarnat
Beiträge: 6
Registriert: Sa Apr 22, 2017 2:35 pm

Beitrag von swarnat »

Leider nein. Keine Besserung.
Sebastian
Site Admin
Beiträge: 5383
Registriert: Fr Nov 14, 2003 11:31 pm

Beitrag von Sebastian »

Hm.... bis jetzt haben wir nur positive Rückmeldungen bzgl. Version 4.48 bekommen.
Gruß, Sebastian
swarnat
Beiträge: 6
Registriert: Sa Apr 22, 2017 2:35 pm

Beitrag von swarnat »

Dann werde ich heute Abend mal einen Restart durchführen.
Evtl. hängt da irgendwo noch eine DLL im Windows.

Wenn es bei anderen Nutzern hilft, gehe ich davon aus, dass es das auch bei mir tut.

Auf jeden Fall Vielen Dank für das schnelle Update!
swarnat
Beiträge: 6
Registriert: Sa Apr 22, 2017 2:35 pm

Beitrag von swarnat »

Rückmeldung von mir:
Verzögerung besteht weiterhin. Leider auch nicht weniger geworden.

Ist aber, wie anfangs geschrieben, im Moment kein großes Problem, weil es einen Workaround gibt.
Daher würde ich das "Ticket" schließen.
Offenbar sollte es funktionieren, aber mein PC spielt die Diva.

Danke für die Unterstützung!
Sebastian
Site Admin
Beiträge: 5383
Registriert: Fr Nov 14, 2003 11:31 pm

Beitrag von Sebastian »

Schau mal unter Extras->Optionen->Texteinstellungen & Farben. Ist dort möglicherweise "Immer ClearType verwenden" ausgewählt? Diese Option verlangsamt auch die Textdarstellung enorm.
Gruß, Sebastian
swarnat
Beiträge: 6
Registriert: Sa Apr 22, 2017 2:35 pm

Beitrag von swarnat »

Perfekt. Vielen Dank!

Läuft damit wie zuvor und sieht kein bisschen schlechter aus!

Stefan
Antworten