SongBeamer Forum Foren-Übersicht SongBeamer Forum
Das Forum zur Software SongBeamer
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 
Impressum

Video wird über SB 5.03 langsamer. Über VLC läuft es.

 
Neues Thema eröffnen   Neue Antwort erstellen    SongBeamer Forum Foren-Übersicht -> Support
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
cgn-Beamer



Anmeldedatum: 09.06.2019
Beiträge: 2

BeitragVerfasst am: So Jun 09, 2019 8:03 am    Titel: Video wird über SB 5.03 langsamer. Über VLC läuft es. Antworten mit Zitat

Ich will ein Video abspielen:
ca. 3 Minuten
ca. 300 MB
mp4-Format

Ich nutze den Button "Als Präsentation wiedergeben".
Das hat bis vor Kurzem meist auch geklappt.
Jetzt wird es plötzlich langsamer und dann läuft es wieder. Instabil.

Über VLC läuft es.

Ich freue mich über Tipps!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sebastian
SongBeamer Team


Anmeldedatum: 14.11.2003
Beiträge: 5173

BeitragVerfasst am: So Jun 09, 2019 7:54 pm    Titel: Antworten mit Zitat

Das sind jetzt nicht genügend Informationen, um daraus etwas sinnvolles schließen zu können. War der PC möglicherweise durch etwas anderes ausgelastet (Windows Update, Virenscanner, ...)?
_________________
Gruß, Sebastian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
cgn-Beamer



Anmeldedatum: 09.06.2019
Beiträge: 2

BeitragVerfasst am: Mo Jun 10, 2019 1:03 pm    Titel: Antworten mit Zitat

Ich meine, es lief nichts weiteres im Hintergrund. Virenscanner war aktuell. Alle Updates aktuell und außer Songbeamer (und Outlook) läuft nichts darauf.
Vor allem aber lief das über Wochen einwandfrei.
Hast Du von keinem anderen eine solche Fehlermeldung erhalten?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sebastian
SongBeamer Team


Anmeldedatum: 14.11.2003
Beiträge: 5173

BeitragVerfasst am: Mo Jun 10, 2019 9:00 pm    Titel: Antworten mit Zitat

Wenn es über Wochen einwandfrei gelaufen ist, dann muß sich ja bei dir am PC was verändert haben. Kannst du das auch mit den Videos nachvollziehen, die schon einwandfrei gelaufen sind?

Ich kann mich jetzt gerade an keinen anderen ähnlichen (ungelösten) Fall erinnern.
_________________
Gruß, Sebastian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
gerdes800



Anmeldedatum: 07.03.2014
Beiträge: 1

BeitragVerfasst am: So Jul 07, 2019 4:36 pm    Titel: Antworten mit Zitat

Wir haben das gleiche Problem. Seit der Version 5.03b laufen mp4-Videos in Zeitlupe. Ich hab schon alles mögliche untersucht, aber nichts gefunden. Kann es mir nicht erklären, woran es liegen könnte. Auch wir haben dann direkt über VLC abgespielt, das läuft einwandfrei.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sebastian
SongBeamer Team


Anmeldedatum: 14.11.2003
Beiträge: 5173

BeitragVerfasst am: Mo Jul 08, 2019 8:39 am    Titel: Antworten mit Zitat

gerdes800 hat Folgendes geschrieben:
Seit der Version 5.03b laufen mp4-Videos in Zeitlupe.

Und welche Version hattet ihr vorher? In Version 5.03b wurde eigentlich nichts geändert, was die Videowiedergabe betrifft.

SongBeamer hat ab der Version 5.0 etwas höhere Anforderungen was Grafikkarte und CPU betrifft. Wir können leider nicht den VLC Player komplett nachprogrammieren, der ist über viele Jahre von vielen Personen entwickelt und optimiert worden.
_________________
Gruß, Sebastian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
muggabatscher



Anmeldedatum: 09.07.2008
Beiträge: 20

BeitragVerfasst am: Mi Aug 28, 2019 6:18 am    Titel: Antworten mit Zitat

Der VLC ist auch als Library verfügbar und kann über ein API eingebunden werden.
http://www.videolan.org/vlc/libvlc.html
Habt ihr das schon mal versucht?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sebastian
SongBeamer Team


Anmeldedatum: 14.11.2003
Beiträge: 5173

BeitragVerfasst am: Mo Sep 02, 2019 8:03 am    Titel: Antworten mit Zitat

muggabatscher hat Folgendes geschrieben:
Der VLC ist auch als Library verfügbar und kann über ein API eingebunden werden.

Das bringt uns nichts, weil einige der Module der libVLC Bibliothek unter der GPL Lizenz stehen. Wir dürfen die also nicht verwenden.

@gerdes800: Du kannst uns gerne mal ein betroffenes Video zuschicken (z.B. über https://wetransfer.com). Aber meine Vermutung ist, daß deine Grafikkarte nicht hinterherkommt.
_________________
Gruß, Sebastian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    SongBeamer Forum Foren-Übersicht -> Support Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de