SongBeamer Forum Foren-Übersicht SongBeamer Forum
Das Forum zur Software SongBeamer
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 
Impressum

Windows 10: Audio-Ein-/Ausgabe Konflikt mit Aufnahmeprogramm

 
Neues Thema eröffnen   Neue Antwort erstellen    SongBeamer Forum Foren-Übersicht -> Support
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
santon



Anmeldedatum: 07.04.2013
Beiträge: 10
Wohnort: München

BeitragVerfasst am: Mo Jan 20, 2020 9:46 pm    Titel: Windows 10: Audio-Ein-/Ausgabe Konflikt mit Aufnahmeprogramm Antworten mit Zitat

Seit ungefähr November 2019 habe ich folgenden Fehler: Die Audio-Aufnahme mit einem anderen Programm und die Audio bei Video-Wiedergabe bzw. deren Vorbereitung kollidieren.

Im Detail:
Wenn eine Video-Präsentation vorbereitet ist - also der 'Video-Präsentationsbereich' unten aktiv ist - kann ich keine Audio-Aufnahme mehr mit einem anderen Programm durchführen. Offensichtlich wird der Audio-Aufnahme-Stream ausschließlich auf Songbeamer umgelenkt. Dabei ist es egal, ob die Videoausgabe tatsächlich aktiv ist (interner Präsenter oder VLC) oder inaktiv. Erst das Schließen des 'Präsentationsbereichs' gibt die Aufnahme wieder frei.

Anders herum gibt es auch Probleme: Ist die Audio-Aufnahme mit dem anderen Programm aktiv, gibt VLC oder der interne Präsenter keinen Ton mehr aus. Erst das Abschalten der Aufnahme gibt die Ton-Widergabe für das Video wieder frei.

Da die Hardware und Software-Konfiguration seit Sommer gleich geblieben ist und der Fehler seit Herbst auftritt, vermute ich die Fehlerursache in einem Windows10-Update.

Wer hat eine Idee? Herzlichen Dank für einen Tipp!

Konfiguration:
Songbeamer 5.03b
Windows 10
Externe USB-Soundkarte
Aufnahmeprogramm RecAllPro (mal nach sagebrush suchen)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sebastian
SongBeamer Team


Anmeldedatum: 14.11.2003
Beiträge: 5326

BeitragVerfasst am: Di Jan 21, 2020 11:30 am    Titel: Antworten mit Zitat

Ich hab das gerade mal mit Audacity und SongBeamer getestet, und kann kein Problem feststellen.

Probier mal, in den Windows Soundeinstellungen die exklusive Nutzung der Soundkarte abzuschalten.
Ich hab gerade auf die schnelle nur eine englische Anleitung gefunden, ich hoffe, du kannst trotzdem etwas damit anfangen:
https://help.uaudio.com/hc/en-us/articles/211166003-How-to-Disable-Exclusive-Mode-in-Windows-Sound-Preferences
_________________
Gruß, Sebastian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
santon



Anmeldedatum: 07.04.2013
Beiträge: 10
Wohnort: München

BeitragVerfasst am: So Jan 26, 2020 6:37 pm    Titel: Antworten mit Zitat

Hi Sebastian,
great, you got it and presented the solution! Excelent! This helped me solving the problem Laughing
Greetings Anton
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    SongBeamer Forum Foren-Übersicht -> Support Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de