SongBeamer Forum Foren-Übersicht SongBeamer Forum
Das Forum zur Software SongBeamer
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 
Impressum

Falsches Hintergrundbild nach Änderung der Helligkeit

 
Neues Thema eröffnen   Neue Antwort erstellen    SongBeamer Forum Foren-Übersicht -> Support
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
mukadese



Anmeldedatum: 09.01.2013
Beiträge: 23

BeitragVerfasst am: Sa Feb 15, 2020 9:53 am    Titel: Falsches Hintergrundbild nach Änderung der Helligkeit Antworten mit Zitat

Hallo,

mit Version 5.05b habe ich reproduzierbar folgendes Verhalten.

Ein Song mit Hintergrund ist ausgewählt. Ich möchte das Bild etwas dunkler machen.
Extras -> Optionen -> Hintergrund -> Bild wählen -> Fabrüberlagerung
Dort bewege ich den Slider etwas und gehe auf OK.

Ergebnis: Ein anderes Bild wird angezeigt, obwohl ich es nicht verändert habe.
Ich konnte dieses Thema in den Changelogs der neueren Versionen nicht finden.

Gruß
mukadese
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sebastian
SongBeamer Team


Anmeldedatum: 14.11.2003
Beiträge: 5346

BeitragVerfasst am: Sa Feb 15, 2020 10:35 am    Titel: Antworten mit Zitat

Wir können das nicht nachvollziehen. An dieser Funktion ist auch schon ewig nichts mehr verändert worden.

Hast du mal die Vorschaubilder zurückgesetzt (Hilfe --> "Vorschaubilder zurücksetzen)?
_________________
Gruß, Sebastian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
mukadese



Anmeldedatum: 09.01.2013
Beiträge: 23

BeitragVerfasst am: Sa Feb 15, 2020 12:31 pm    Titel: Antworten mit Zitat

Hallo Sebastian,

ich habe die Bilder zurückgesetzt und SB neu gestartet. Der Effekt tritt noch immer auf.
Über eine Teamviewer-Session könnte ich es gern mal vorführen.

Gruß
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sebastian
SongBeamer Team


Anmeldedatum: 14.11.2003
Beiträge: 5346

BeitragVerfasst am: Sa Feb 15, 2020 1:29 pm    Titel: Antworten mit Zitat

Ja, bitte zeig mir das mal über Teamviewer, am besten mal während der Woche.
_________________
Gruß, Sebastian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sebastian
SongBeamer Team


Anmeldedatum: 14.11.2003
Beiträge: 5346

BeitragVerfasst am: Di März 17, 2020 3:48 pm    Titel: Antworten mit Zitat

Sollte in Version 5.06b behoben sein.

https://www.songbeamer.de/bin/SongBeamer_Update_Forum.exe
_________________
Gruß, Sebastian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
mukadese



Anmeldedatum: 09.01.2013
Beiträge: 23

BeitragVerfasst am: Di Mai 05, 2020 8:49 pm    Titel: Antworten mit Zitat

Hallo Sebastian,

hab es gerade mit 5.07 ausprobiert. Der Fehler tritt leider noch immer auf.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    SongBeamer Forum Foren-Übersicht -> Support Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de