SongBeamer Forum Foren-Übersicht SongBeamer Forum
Das Forum zur Software SongBeamer
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 
Impressum

Folien-Farbeinstellungen werden nicht korrekt ex/importiert

 
Neues Thema eröffnen   Neue Antwort erstellen    SongBeamer Forum Foren-Übersicht -> SongBeamer 4.0
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
pit



Anmeldedatum: 20.12.2007
Beiträge: 15
Wohnort: Aue (Sachsen)

BeitragVerfasst am: So März 31, 2013 3:51 pm    Titel: Folien-Farbeinstellungen werden nicht korrekt ex/importiert Antworten mit Zitat

Stelle ich über "Bearbeiten --> Formatierung --> Dieses Profil statt dem Hintergrundprofil verwenden" eine andere Farbe für den Titel ein, exportiere den Ablaufplan und importiere diesen an einem anderen PC, so wird die Farbe erstmal korrekt übernommen. Verlasse ich jedoch den SB und starte ihn erneut, so ist diese Farbe sowie das Häkchen bei "Dieses Profil statt dem Hintergrundprofil verwenden" wieder weg.
Ich denke nicht, dass das so gewollt ist oder liege ich da falsch? Ich verwende derzeit v4.14, habe aber in der Historie nichts gefunden, was auf eine Änderung in diesem Bereich hindeutet.

Ciao,
Pit
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sebastian
SongBeamer Team


Anmeldedatum: 14.11.2003
Beiträge: 5324

BeitragVerfasst am: Di Apr 02, 2013 10:45 am    Titel: Antworten mit Zitat

Bitte probiere es testweise trotzdem mal mit der aktuellen Version. Manchmal werden beim Beheben von einem Fehler auch andere (Folge-) Fehler gelöst. Oder ein neues Feature löst automatisch einen anderen Fehler. Dadurch kann es vorkommen, daß ein Fehler nicht in der Historie erscheint.
_________________
Gruß, Sebastian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
pit



Anmeldedatum: 20.12.2007
Beiträge: 15
Wohnort: Aue (Sachsen)

BeitragVerfasst am: So Apr 07, 2013 5:07 pm    Titel: Antworten mit Zitat

Hallo Sebastian,

sorry, es hat etwas länger gedauert, aber nun habe ich es probiert. Und zwar "Ablaufplan exportieren" mit v4.14a und "Ablaufplan importieren" mit v4.25a. Es ist genau wie beschrieben. Direkt nach dem Import scheint alles OK zu sein. Aber nachdem ich den SB geschlossen und neu gestartet habe, fehlt das Häkchen bei "Dieses Profil statt dem Hintergrundprofil verwenden" sowie auch die Farbe des Titels (anderes habe ich nicht getestet).
An Berechtigungen kann es nicht gelegen haben. An dem System, an dem ich den Import durchgeführt habe, hatte ich Admin-Rechte (WinXP SP2) und es war eine komplett neue (Demo)-Installation (ohne irgendwelche Änderungen an den Optionen etc.).

Ciao,
Peter
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    SongBeamer Forum Foren-Übersicht -> SongBeamer 4.0 Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de